[ruby]require ‘rmagick’ ではなく require ‘RMagick’


[まとめ] 現在開催中のKindleセール情報はこちら

no such file to load — RMagick

このエラーが出た時に、もう間違えないようにメモ。

require 'rmagick'

ではなく

require 'RMagick'

です。

参考

[まとめ] 現在開催中のKindleセール情報はこちら